Upcoming 1.3

Coordinator
Feb 7, 2009 at 11:10 PM
There's a few issues that were encountered by some users when upgrading to 1.2 that need to be addressed, so I'll be putting out a 1.3 with fixes here shortly.

One thing that is particularly concerning appears to be a shift in how DNN 5.0.0 handles upgrading DLL's. It's possible the current handler is bugged. I'm going to track and track down some information on the DNN forums.

Presently, it appears that DLL's are not being upgraded when you install a higher versioned module on top of an already installed module.