This project is read-only.

DLL woes

Feb 23, 2009 at 8:26 AM
I have confirmed with the DotNetNuke team that 5.0.0 is having problems updating DLL's for modules that are already installed.

I suggest that if you are running 5.0.0, after updating the module from the PA zip, manually upload the new DLL files if you are having problems.

Apparently 4.9.2 does not have this problem.
Mar 4, 2009 at 11:27 PM
DNN 5.0.1 apparently fixes this problem. Hurray!